LINE

Usage environment

What are the recommended system requirements for LINE Creators Market? toggle

LINE Creators Market supports Mac and Windows OSes only. We recommend that you use the latest version of Google Chrome, Firefox, Safari, or Internet Explorer for your web browser. Tablet devices and smartphones are not supported. Please use LINE Creators Market from your computer.

 

Using LINE Creators Market in an environment other than the ones above may result in the inability to use various features. Please check your OS and browser type and version before using LINE Creators Market.

Was this page helpful?

Yes No

Help Center
TOP